By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
426,045 Members | 1,743 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 426,045 IT Pros & Developers. It's quick & easy.

Ignored characters

P: n/a
When indexing text, Access ignores characters in the Greek Extended
range (\u1Fxx). Is there anyway to make Access (and SQL Server!)
handle these characters? Are their other character ranges ignored by
Access? Thanks

-John
Nov 12 '05 #1
Share this Question
Share on Google+
2 Replies


P: n/a
Version of Access? Sort order (collation) of the database?
--
MichKa [MS]
NLS Collation/Locale/Keyboard Development
Globalization Infrastructure and Font Technologies

This posting is provided "AS IS" with
no warranties, and confers no rights.
"John Baima" <jo**@REMOVEME.silvershot.com> wrote in message
news:3o********************************@4ax.com...
When indexing text, Access ignores characters in the Greek Extended
range (\u1Fxx). Is there anyway to make Access (and SQL Server!)
handle these characters? Are their other character ranges ignored by
Access? Thanks

-John

Nov 12 '05 #2

P: n/a
"Michael \(michka\) Kaplan [MS]" <mi*****@online.microsoft.com> wrote:
Version of Access? Sort order (collation) of the database?
Access 2002. General Sort order. The column may have several other
languages besides Greek.

Try:

u1F41 u03B4 u03BF u1F76
and
u03B4 u1F7B u03BF
and
u03B4 u03BF

They all get indexed as the same string in Access and SQL Server.


"John Baima" <jo**@REMOVEME.silvershot.com> wrote in message
news:3o********************************@4ax.com... When indexing text, Access ignores characters in the Greek Extended
range (\u1Fxx). Is there anyway to make Access (and SQL Server!)
handle these characters? Are their other character ranges ignored by
Access? Thanks


-John
Nov 12 '05 #3

This discussion thread is closed

Replies have been disabled for this discussion.