By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
425,940 Members | 614 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 425,940 IT Pros & Developers. It's quick & easy.

AccessXP Reports Open Fit to Page

P: n/a
Recently due to viruses I had to wipe my harddrive and reload everything. Now,
in AccessXP(2000 and XP mode) all new reports and all reports in existing
databases open in Fit to Page rather than 100% like they use to. I also have
Access97 and 2000 installed and all reports in both of these open at 100%. In
fact, any report that I open in Access2000 will open at 100% but when I open the
same reports in AccessXP 2000 mode, they open Fit to page. There must be a
default setting somewhere in AccessXP to be able to change reports to open to
100% but I can't find it.

Any help???

Thanks,

Steve
Nov 12 '05 #1
Share this Question
Share on Google+
3 Replies


P: n/a
This worked for me ... Open the report in Design View and look for the
report's Auto Resize Property. Set it to 'No'.
--
Cheryl Fischer
Law/Sys Associates
Houston, TX

"Steve" <sa****@penn.com> wrote in message
news:Yd******************@newsread2.news.atl.earth link.net...
Recently due to viruses I had to wipe my harddrive and reload everything. Now, in AccessXP(2000 and XP mode) all new reports and all reports in existing
databases open in Fit to Page rather than 100% like they use to. I also have Access97 and 2000 installed and all reports in both of these open at 100%. In fact, any report that I open in Access2000 will open at 100% but when I open the same reports in AccessXP 2000 mode, they open Fit to page. There must be a
default setting somewhere in AccessXP to be able to change reports to open to 100% but I can't find it.

Any help???

Thanks,

Steve

Nov 12 '05 #2

P: n/a
Thanks, Cheryl!

That worked for me too. But the question still persists as to why do have to do
this now when previously I did not.

Steve
"Cheryl Fischer" <ch***********@NOSPAMmsn.com> wrote in message
news:Oj**************@TK2MSFTNGP11.phx.gbl...
This worked for me ... Open the report in Design View and look for the
report's Auto Resize Property. Set it to 'No'.
--
Cheryl Fischer
Law/Sys Associates
Houston, TX

"Steve" <sa****@penn.com> wrote in message
news:Yd******************@newsread2.news.atl.earth link.net...
Recently due to viruses I had to wipe my harddrive and reload everything.

Now,
in AccessXP(2000 and XP mode) all new reports and all reports in existing
databases open in Fit to Page rather than 100% like they use to. I also

have
Access97 and 2000 installed and all reports in both of these open at 100%.

In
fact, any report that I open in Access2000 will open at 100% but when I

open the
same reports in AccessXP 2000 mode, they open Fit to page. There must be a
default setting somewhere in AccessXP to be able to change reports to open

to
100% but I can't find it.

Any help???

Thanks,

Steve


Nov 12 '05 #3

P: n/a
I'd like to know the answer to that question myself!

--
Cheryl Fischer
Law/Sys Associates
Houston, TX

"PC Datasheet" <sp**@nospam.net> wrote in message
news:B2*******************@newsread2.news.atl.eart hlink.net...
Thanks, Cheryl!

That worked for me too. But the question still persists as to why do have to do this now when previously I did not.

Steve
"Cheryl Fischer" <ch***********@NOSPAMmsn.com> wrote in message
news:Oj**************@TK2MSFTNGP11.phx.gbl...
This worked for me ... Open the report in Design View and look for the
report's Auto Resize Property. Set it to 'No'.
--
Cheryl Fischer
Law/Sys Associates
Houston, TX

"Steve" <sa****@penn.com> wrote in message
news:Yd******************@newsread2.news.atl.earth link.net...
Recently due to viruses I had to wipe my harddrive and reload everything.
Now,
in AccessXP(2000 and XP mode) all new reports and all reports in
existing databases open in Fit to Page rather than 100% like they use to. I also have
Access97 and 2000 installed and all reports in both of these open at
100%. In
fact, any report that I open in Access2000 will open at 100% but when
I open the
same reports in AccessXP 2000 mode, they open Fit to page. There must
be a default setting somewhere in AccessXP to be able to change reports to

open to
100% but I can't find it.

Any help???

Thanks,

Steve



Nov 12 '05 #4

This discussion thread is closed

Replies have been disabled for this discussion.