By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
425,829 Members | 673 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 425,829 IT Pros & Developers. It's quick & easy.

Hiding control names

P: n/a
Hello,

Hoping someone can help me out.

When I select all records in a table, copy them to the clip board, and paste
them to Excel the names of the fields appear in the first row in Excel.
Such as FirstName, LastName, Phone, etc. I want to be able to paste only
the records, not the field names. I know I can delete the first row in
Excel to remove them, but that is not going to solve my problem. This also
occurs when I copy the records from a form or query. I have tried numerous
things, but have had no luck.

Does anyone know how to accomplish this? This problem is holding up my
project.

Thanks!
Nov 12 '05 #1
Share this Question
Share on Google+
3 Replies


P: n/a
In Excel, go to Data|Import External Data|Import Data...

Select the mdb file, work your way through the dialog boxes. On the last one where is asks
you which cell to start pasting in, there is an Options button. Uncheck the Field Names
box.

--
Wayne Morgan
"Frank K." <No**@aol.com> wrote in message
news:AP*******************@twister.tampabay.rr.com ...
Hello,

Hoping someone can help me out.

When I select all records in a table, copy them to the clip board, and paste
them to Excel the names of the fields appear in the first row in Excel.
Such as FirstName, LastName, Phone, etc. I want to be able to paste only
the records, not the field names. I know I can delete the first row in
Excel to remove them, but that is not going to solve my problem. This also
occurs when I copy the records from a form or query. I have tried numerous
things, but have had no luck.

Does anyone know how to accomplish this? This problem is holding up my
project.

Thanks!

Nov 12 '05 #2

P: n/a
Wayne - thanks for the response. However that is not what I want to do.

I was using Excel as an example - I am actually going to have the user paste
the records into an in house program that doesn't allow for that type of
manipulation. They can only paste what is on the clip board. What I really
need to know is if there is a way to eliminate the field names, or hide the
field names, when copying the records to the clip board.

Anyone have any ideas?
"Wayne Morgan" <co***************************@hotmail.com> wrote in message
news:UZ******************@newssvr32.news.prodigy.c om...
In Excel, go to Data|Import External Data|Import Data...

Select the mdb file, work your way through the dialog boxes. On the last one where is asks you which cell to start pasting in, there is an Options button. Uncheck the Field Names box.

--
Wayne Morgan
"Frank K." <No**@aol.com> wrote in message
news:AP*******************@twister.tampabay.rr.com ...
Hello,

Hoping someone can help me out.

When I select all records in a table, copy them to the clip board, and paste them to Excel the names of the fields appear in the first row in Excel.
Such as FirstName, LastName, Phone, etc. I want to be able to paste only the records, not the field names. I know I can delete the first row in
Excel to remove them, but that is not going to solve my problem. This also occurs when I copy the records from a form or query. I have tried numerous things, but have had no luck.

Does anyone know how to accomplish this? This problem is holding up my
project.

Thanks!


Nov 12 '05 #3

P: n/a
TC
You can copy data to the clipboard programatically using the appropriate
win32 APIs. By that means, you can put watevr data you want on the
clipboard. But it might be a bit of a learning curve, if you have never used
win32 APIs from Access, before. Also, your users could no longer just select
records & press ctrl-C. They would have to click a button (or similar) to
start the relevant code.

HTH,
TC
"frank" <no**@aol.com> wrote in message
news:Ur*********************@twister.tampabay.rr.c om...
Wayne - thanks for the response. However that is not what I want to do.

I was using Excel as an example - I am actually going to have the user paste the records into an in house program that doesn't allow for that type of
manipulation. They can only paste what is on the clip board. What I really need to know is if there is a way to eliminate the field names, or hide the field names, when copying the records to the clip board.

Anyone have any ideas?
"Wayne Morgan" <co***************************@hotmail.com> wrote in message news:UZ******************@newssvr32.news.prodigy.c om...
In Excel, go to Data|Import External Data|Import Data...

Select the mdb file, work your way through the dialog boxes. On the last

one where is asks
you which cell to start pasting in, there is an Options button. Uncheck

the Field Names
box.

--
Wayne Morgan
"Frank K." <No**@aol.com> wrote in message
news:AP*******************@twister.tampabay.rr.com ...
Hello,

Hoping someone can help me out.

When I select all records in a table, copy them to the clip board, and paste them to Excel the names of the fields appear in the first row in Excel. Such as FirstName, LastName, Phone, etc. I want to be able to paste only the records, not the field names. I know I can delete the first row in Excel to remove them, but that is not going to solve my problem. This also occurs when I copy the records from a form or query. I have tried numerous things, but have had no luck.

Does anyone know how to accomplish this? This problem is holding up my project.

Thanks!



Nov 12 '05 #4

This discussion thread is closed

Replies have been disabled for this discussion.