By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
425,863 Members | 838 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 425,863 IT Pros & Developers. It's quick & easy.

How Do I Get Rid Of Coded Characters In An Access Database Memo Fields

P: n/a
The letter or symbol " " appears in the memo field of my Access
database. I tried to use search and replace to delete it, but even
though I can see it the search and replace feature can not find it.

It appears that the " " is a line feed symbol because when I paste
a passage into Microsoft Word it appears at the end of a line before a
paragraph mark.

The memo field is the passage field in my KJV Bible database, so there
are over 31,000 records affected by the symbol. Below is a sample:
And the earth was without form, and void; and darkness {was}
upon the face of the deep. And the Spirit of God moved upon the
face of the waters.

How do I delete the symbol from the field? The database was
originally prepared in Lotus Approach and converted to an Access
database.

Thanks in advance for any help you may be able to provide.

bu**********@yahoo.com

Nov 12 '05 #1
Share this Question
Share on Google+
3 Replies


P: n/a
First, find out what Ascii character the symbol is, e.g.:
? Asc(Right("And the earth was without form, and void; and darkness {was}
",1))
You can the use the Replace function to replace it with (say) a space:
Replace("And the earth was without form, and void; and darkness {was} ",
Chr(236), " ")

Do that in an Update query to apply it to all records in your table.

--
Allen Browne - Microsoft MVP. Perth, Western Australia.
Tips for Access users - http://allenbrowne.com/tips.html

"Bugga Bugga" <bu********@nomail.com> wrote in message
news:tu********************************@4ax.com...
The letter or symbol " " appears in the memo field of my Access
database. I tried to use search and replace to delete it, but even
though I can see it the search and replace feature can not find it.

It appears that the " " is a line feed symbol because when I paste
a passage into Microsoft Word it appears at the end of a line before a
paragraph mark.

The memo field is the passage field in my KJV Bible database, so there
are over 31,000 records affected by the symbol. Below is a sample:
And the earth was without form, and void; and darkness {was}
upon the face of the deep. And the Spirit of God moved upon the
face of the waters.

How do I delete the symbol from the field? The database was
originally prepared in Lotus Approach and converted to an Access
database.

Thanks in advance for any help you may be able to provide.

bu**********@yahoo.com

Nov 12 '05 #2

P: n/a
Found out how to do it.

Move pointer to left of character. Hold down shift key and use right
arrow to move over character. Press Ctrl-C, paste into find box.
Select Beside match select "Any Part of Field" and presto it'd done,
BUT you can not undue these changes.

BB


On Sat, 04 Oct 2003 04:59:35 GMT, "Allen Browne"
<ab***************@bigpond.net.au> wrote:
First, find out what Ascii character the symbol is, e.g.:
? Asc(Right("And the earth was without form, and void; and darkness {was}
",1))
You can the use the Replace function to replace it with (say) a space:
Replace("And the earth was without form, and void; and darkness {was} ",
Chr(236), " ")

Do that in an Update query to apply it to all records in your table.


Nov 12 '05 #3

P: n/a
Thank you. I'll give it a try.

BB

On Sat, 04 Oct 2003 04:59:35 GMT, "Allen Browne"
<ab***************@bigpond.net.au> wrote:
First, find out what Ascii character the symbol is, e.g.:
? Asc(Right("And the earth was without form, and void; and darkness {was}
",1))
You can the use the Replace function to replace it with (say) a space:
Replace("And the earth was without form, and void; and darkness {was} ",
Chr(236), " ")

Do that in an Update query to apply it to all records in your table.


Nov 12 '05 #4

This discussion thread is closed

Replies have been disabled for this discussion.