469,594 Members | 2,106 Online
Bytes | Developer Community
New Post

Home Posts Topics Members FAQ

Post your question to a community of 469,594 developers. It's quick & easy.

Forms errors for DB created in Chinese version AccessXP/WinXP running in english version AccessXP/WinXP

I created a very simple DB with several forms and tables in chinese version
of Access XP running in Chinese Win XP. Now I try to run the same DB in
English version of Access XP running in English Win XP.

The DB opens just find excpet all buttons or event on froms I click or do it
gives me the following error.
______________

The expression On Click you entered as the event property setting produced
the following error: A problem occurredd while - DB name - was communicating
with the OLE server or ActiveX Control.
*The expression may not result in the name of a macro, the name of a
user-defined function, or [Event Procedure].
*There may have been an error evaluating the function, event, or macro.
___________

All the tables that store chinese chinese characters display just fine and
I'm able to input new records using chinese characters in my English version
of AccessXP/WinXP.

Does this seems like a problem with all the defaults forms ActiveX controls
installed under different language version of Access XP has different
version?

Do I need to re-create the forms under English version all over again? This
seems like a lot of work as the DB grows and there's got to be a better way
around this problem.

Any sugguestion or comment appricated.

Thanks,

Bill
Nov 12 '05 #1
0 1363

This discussion thread is closed

Replies have been disabled for this discussion.

Similar topics

12 posts views Thread by Russ | last post: by
reply views Thread by david_cabaniuk | last post: by
12 posts views Thread by Steve Howell | last post: by
reply views Thread by suresh191 | last post: by
4 posts views Thread by guiromero | last post: by
By using this site, you agree to our Privacy Policy and Terms of Use.